PDA

View Full Version : Content advisor error message


toncol
08-16-2001, 02:23 AM
I had this error message appear everytime I opened my browser IE 5.5. Windows 98

"Content Advisor Please check your ContentAdvisor settings for missing information. Click the Tools menu and then click Internet Options. On the Content tab check the Content Advisor settings."

I took the fix from Microsoft support and it worked fine, for your reference ArticleID: Q242037. The description and fix can be found here

http://support.microsoft.com/support/kb/articles/Q242/0/37.ASP?LN=EN-GB&SD=g
n&FR =0

It has now happened again and the fix refuses to work!! After changing ratings.pol to ratings.old and resetting the settings in the content advisor all that happens is ....the error message......

The content advisor settings return to exactly the same state each time I close the browser.


I have been advised to remove IE with a deinstaller and reinstall. I will try but am curious to know if anyone else has had the problem and fixed it!

I am just about finished with the whole episode. No hair left at all.
Over to you guys.

KenE
08-16-2001, 04:14 AM
DISABLE THE CONTENT ADVISOR


Click on START go to RUN
In the text type: regedit
Click OK
The registry editor will come up.
DISABLE THE CONTENT ADVISOR


Click on START go to RUN
In the text type: regedit
Click OK
The registry editor will come up.

Click the + next to HKEY_LOCAL_MACHINE
Click the + next to SOFTWARE
Click the + next to MICROSOFT
Click the + next to WINDOWS
Click the + next to CURRENTVERSION
Click the + next to POLICIES
Click the + next to RATINGS

On the right hand side:
Click on KEY VALUE or KEY
Press the DEL key on your keyboard
Click YES

Close the registry editor.
Reboot the computer

Tony
08-16-2001, 02:37 PM
:) :) :)
Well I did it.

Thank you.

Isnt it strange how such a world shattering problem to one individual is a doddle to another!!!!!!!!!!!!

Thanks for the reply and the fix. Now what was all the fuss about.............!!

toncol
08-16-2001, 02:39 PM
Yes it was me, forgot to log in...and used a different name.....sorry!!

Thanks again for the help.