View Full Version : Irritating header message !!

09-06-2001, 02:55 AM
My son "wanted to see what would happen" and downloaded a free connection set up from an internet server. He did not complete the install as he realised the message "this will change your internet settings" was not required by the owner of the machine......me!

So now my Outlook Express has a wonderful message in the header from the server. I had the instructions before to remove these messages from the header of the Browser but I do not know the fix for Outlook Express. Can someone give me the registry change fix I need.

Oh and by the way I have a new window on my Outlook Express filled with the pleasures the server can provide me. Please help me remove it.

Anyone else really annoyed that these servers play around with settings they have no right to adjust without asking.

What happened to good manners!!!!!

Thanks in advance guys.


09-06-2001, 02:49 PM
Try going into the tools, then accounts menu. SPAMClick on the mail tab and then see if this new server created its own account. SPAMIt is did delete it out of there.

09-07-2001, 12:22 AM
I did clean up everything I could find. The only problem is the header which now says Outlook Express provided by Freeserve. I know you can change the header message on the browser but do not know where to change it for Outlook Express. The new frame at the bottom has all of the links for Freeserve but I do not want them.

Thanks for the tip but dont give up!!


09-07-2001, 02:52 AM
Sounds like you could fix that with a couple of registry tweaks. I know I've seen another service do the same thing with a friend's computer. SPAMI believe that is what we did and mucked around his registry to fix it. SPAMDid you check their website? SPAMPerhaps they might have some FAQs.

09-21-2001, 02:37 PM
If you download and install xteq this will give you many registry edits and much more as far as windows configuration goes. It's free and works great. http://www.xteq.com

The provided by is a registry edit. You can either look for freeserve in the registry or install a newer outlook from microsoft or your provider to change it, or as mentioned above try xteq to make it say what ever you wish.