PDA

View Full Version : Win2k won't save any settings, not even Admin changes!!!


art
01-29-2003, 11:48 AM
After doing a successful install of Win2k Pro on my system for the say 5th time (just cause), it will not save any changes or personal settings made by any user, not even the administrator. After setting up the display settings; resolution, setting files and folders to be shared, and setting up IIS for ftp server capabilities, after all that rebooting. When the system starts up everything is back to default, display back to 640X480, no files or folders are being shared, and IIS for ftp server is disabled. I had tried installing the SP2 or 3 and then the system would loop at the winlogon.exe has an error, and just reboot. I have successfully installed Win98se and XP on this system (of course on seperate drives) and they run just fine with no problems like this.

System:
PII400
196mb
20 Gb IDE Hdd (Laptop Hard Drive) in a swap tray
SCSI controller Adaptec 2940 (yeah I know its old but it works and was free)
(2) 2.4 gb 50-pin SCSI Hdd
SCSI CDRW (HP 24x12x32 I think)
8mb video
isa sound card
10/100 NIC

I don't want to hear any crap about speed ( thats not an issue, its great if you have a faster system, give me the money and I will put one together as fast). If you might be able to assist with this issue that would be great and maybe someone else is having this same issue and will benefit from it, or is this just an anamoly and maybe I should shot the guy that gave me the copy of Win 2k Pro, original ain't cheap.

Uranium-235
01-29-2003, 02:22 PM
go into rgedit32 (I don't remember the exact program name - it's an advanced version of regedit that comes with win2k) and make sure the OS (system) had write permissions to the registry

art
01-29-2003, 02:37 PM
Thanks, I will check that. One question what would effect this registry write permission during a fresh install. I have installed Win2k successfully before with the same cd and never had this problem. Wouldn't something have to change on the installation cd for this permission to change so drastically.

Uranium-235
01-30-2003, 11:15 AM
Probably. But it's a microsoft product, so you never know :)

art
01-30-2003, 12:05 PM
Well I tried searching (using find) the registry (regedit) and could not find a thread that would possibly effect the write permissions for the registry. I did however find the thread to manually set my resolution to 1024x768. This really sucks!! I shouldn't have to make modifications directly to the registry to use my Win2k, these things should be automatic. You know I was just using Win2k as a FTP server, screw it I am just going to continue using Win98 and find a generic FTP server app, I am the only one that pulls from my server anyway so I don't need anything pretty or complicated, I appreciate your assistance seeing as how you are the only one who has replied, thx Ur.

02-06-2003, 11:25 AM
News flash, I got another copy from a different source of win2k and the same thing happens after installation. So that knocks out the possibility of it being the installation cd. Gotta figure out what hardware in the system is causing this issue. Or maybe the bios

Uranium-235
02-06-2003, 12:26 PM
I'm talking about regedt32, not regedit (going start -> run -> type regedt32 should do the trick)

regedt32 is an enhanced version of regedit. It has a permissions menu that let's you set permissions for each main tree. One of the permissions is 'System' Which let's windows 2000 have read and write access to each tree

art
02-07-2003, 11:11 AM
okay gotcha, I will give that a try. Thanks again, let me guess your MCSE. I gotta start my training for that. Much appreciated assistance Uranium.

art
02-08-2003, 12:50 PM
Well found the permissions tab in regedt32 and set all users to full control, but unfortunately this made no change, still will not keep changed settings. I am going to attempt to install it one more time with the hdd in a mobile tray and then I will attempt it directly connected to the ide cable (without the mobile rack). I will post my results. Thanks again for the assistance.