PDA

View Full Version : cpu usage 100%


1vini
08-31-2003, 08:47 AM
Hi,

I'm running my new PC with WinXP. But I have a problem of CPU usage.
When I start the PC, I have at the beginning a CPU usage at 100% without any software running. There is a mscc32.exe process that make CPU usage to 100%.
does anyboby have any advice hoz to stop this?
cheers

Uranium-235
08-31-2003, 02:02 PM
I did a google search and found nothing. I also did a search on my own system (Win2k) for the file and found nothing. I have no idea what that file does.

Jason425
08-31-2003, 11:01 PM
go to msconfig and see if it's there.. get rid of it.

Uranium-235
08-31-2003, 11:32 PM
I don't think XP has M$config.

but there is a startupCPL application that I use to modify my startup

http://www.mlin.net/StartupCPL.shtml

Jason425
09-01-2003, 12:08 AM
:lol: sorry uraniam.. couldn't help it.. XP does.. only 2k doesn't.. :/

james
09-01-2003, 12:30 AM
XP does have msconfig, but it can be an annoying thing (i think i never use it right, it always ends up popping up everytime I reboot). Learn to edit your startup process like a real geek: Use the Registry (warning, backing up the registry is always a good idea before making changes).

start->run->type "regedit" hit enter

go to Hot Key Current User -> Software->Microsoft->Windows->Current Version->Run
and Hot Key Local machine -> Software->Microsoft->Windows->Current Version->Run

if you don't find your process file there, then it might be invoked by a service. I like to have my administrative tools accessible through the system tray, so right click on your start menu, select properties, go to customize, and make sure "Display Administrative Tools" is checked. DO NOT TURN OFF ANYTHING YOU DON'T KNOW YOU DON'T NEED.
:google: is your friend for what you do and do not need.

good luck

vee_ess
09-01-2003, 02:37 AM
I know I am off topic but Windows 2000 is by far most stable and fastest Windows and it is also the only Windows without MSConfig... :idea:

james
09-01-2003, 01:37 PM
I know I am off topic but Windows 2000 is by far most stable and fastest Windows and it is also the only Windows without MSConfig... :idea:

agreed

/me needs to take time to fix win2k install. xp is killing me.

Uranium-235
09-01-2003, 02:32 PM
I know I am off topic but Windows 2000 is by far most stable and fastest Windows and it is also the only Windows without MSConfig... :idea:

here is a good replacement. I use it

http://www.mlin.net/StartupCPL.shtml

09-09-2003, 10:56 PM
Go to the website:
http://www.dnetc.org/
and in FAQ findd the way to remove this service (and for info on it).



Hi,

I'm running my new PC with WinXP. But I have a problem of CPU usage.
When I start the PC, I have at the beginning a CPU usage at 100% without any software running. There is a mscc32.exe process that make CPU usage to 100%.
does anyboby have any advice hoz to stop this?
cheers

09-19-2003, 06:58 AM
Hi everybody,

Press CTRL-ALT-DEL -> Go to services and end the task mscc32.exe.

Then go to Start - Run and type RegEdit.
Search for MSCC32.EXE you will find it 4 times.
just delete these values.

Then go to windows\systems32 and delete mscc32.exe plus the MSCC32.ini file.

Restart your computer. (finished) ;)

This application is installed as a browserplugin for tracking your internet surfing behavior.

It is an application provided by http://www.igetnet.com/
there is also an uninstall program for it at http://www.igetnet.com/downloads/uninstall_igetnet.asp

If this page ( http://www.plugusin4cash.com/Software.asp ) looks familiar then that's it.

I hope this will work for everybody.
Greetz, webmaster@emule.nl
visit me at www.emule.nl

09-20-2003, 11:28 PM
Go to the website:
http://www.dnetc.org/
and in FAQ findd the way to remove this service (and for info on it).


Well, the site you really want is http://www.distributed.net/ and if this is an unauthorized copy of their program, there is more information at:
http://distributed.net/trojans.php

07Admin
10-04-2003, 02:54 AM
Hi icq Local Machine Default Only me icq Current User regitrations only who knows ?

alucard_max
11-05-2003, 01:36 PM
i have compaq laptop thats using windows nt4 and i'm having problems booting it up. it would take about 5-10mins to boot up and when its finished booting it would show a "a service or driver failed to startup" message. then when i check the task manager and on the performance tab, it would show that i have 100% cpu usage. none of the applications is open. and then there are some processes on that performance tab i dont recognize and that doubled or more than once. what the hell should i do???

Jason425
11-05-2003, 05:48 PM
go to msconfig and get rid of all startup items

alucard_max
11-06-2003, 07:14 AM
but there's no msconfig in windows nt. what i do to make 1% or 0% is i delete the items i dont recognize in the task manager. the other problem is when i open an internet explorer, sometimes my memory usage goes thru the roof. and that device or service that failed at bootup bothers me bcoz it causes the booting time to take long

Prometheus
11-06-2003, 05:25 PM
push ctrl alt delete

Go into processes

Look at what is causing the cpu usage (seti@home Spybot) what ever is in there

then go into msconfig
Startup
Close whatever is related to whatever has your one hundred % usage