PDA

View Full Version : XP Boot / Image problem


ChrisBWJ
09-23-2003, 09:13 PM
I've got an older hard drive that is running out of space. I actually had it set up as a WinXP Pro/Mandrake 9.1 dual boot, using the Linux bootloader. For some reason Linux isn't fully booting, but that doesn't bother me. I think I know what's causing it and I'm going to set up another computer for Linux.

Anyways, I've copied (image then restore) the WinXP partition (NTFS) over to a new hard drive using Paragon Partion Manager.

The partion has copied fine. I can see it when I load up that hard drive as a slave. Everything restored fine except it doesn't look like the pagefile.sys copied.

The new "C:" drive has been set up as a primary partition. (Though I'm not sure how to make a "system" partition, if that's even necessary.)

I remove the (old) master drive and move the slave over. Won't boot.

I've done a system restore with the original XP disks on the new drive and run Fixboot and FixMBr. WinXP appears to boot but then gets hung up in the welcome screen...well it doesn't say "welcome"... just shows the WinXP logo. Never goes any farther.

I copied a file over to the root folder and called it pagefile.sys. But still no complete boot. Even in safe mode, command prompt, etc.... tried just about every configuration.

If I stick my original Hard drive back in, the computer boots fine (after I select it in the Mandrake BootLoader.

Any suggestions?

vee_ess
09-24-2003, 10:53 PM
Install another session or whatever of XP, copy whatever files you need and reformat the drive so that you can install XP completely fresh.