PDA

View Full Version : problem with ICS with win 2000 server


Marten
06-16-2001, 09:29 AM
Hello,
I need some help on fixing the internet connection sharing on wondows 2000 server.

i have one server and two clients , i got an internet connection from btworldonline ADSL. i have an DHCP , DNS on the server.

now the problem is that the internet SPAMwon't work on the clients computer (win 2000 pro) when i ping the client computer form SPAMthe server i get SPAMa responce and when i ping from the client computer to the server i get an responce too .
the client computer picks up the ip i have SPAMassigned to the dhcp so thats working fine , i can see exaclly what ip it has picked and is working fine there isn't n problem with the networking we can share files , printer and so on ...

i've set up the ICS on the SPAMbtworldonline dial up and it said it will change the ip to 192.168.0.1 . is done that and everything has changed .

but stillthe ICS won't work.
can anyone help me
i'd be really greatfull
Thank you
Marty

Keefe
06-18-2001, 05:00 PM
Try this web site out:

Win2k ICS (http://practicallynetworked.com/sharing/ics/ics_win2k_install_bband.htm)

Marten
06-19-2001, 09:53 AM
Thank you for the site :) i'll check it out Streat away .
thanks again never thought i'd get quick help :)
Have a great day.
I'll inform you if the problem is fixed
cheers
Marty

Marten
06-20-2001, 05:41 AM
HI,
I WENT TO THE WEBSITE YOU GAVE ME AND SPAMIT DOES HELP BUT I CAN'T STILL GET THE ICS SPAMWORKING ON THIS SERVER .

IT SAYS THAT SPAMTHERE IS A PROBLEM OF RUNNING ICS ON WINDOWS 2000 SERVER IF YOU HAVE SPAMTHE SPAMDHCP AND DNS RUNNING(ENABLED) YOU CAN'T RUN ICS IT WILL CONFLICT.
THE ONLY THING I HAVEN'T DONE YET IS TO INSTALL THE USB MODEM ON A CLIENT COMPUTER, WELL AS I KNOW OF IT'S GOING TO CAUSE SOME TRUBLE , AS IT WOULD CREAT A DHCP AND DNS FOR IT SELF WHEN I INSTALL THE ICS SPAM, THEN HOW CAN I USE THE INTERNET THROUGH THE SERVER? NOT SURE YET. HOPE THERES SOMEONE OUT THERE TO HELP ME ON THE WAY :) THANKS
MARTY