PDA

View Full Version : win 2k and 98 network problem


daluu
07-29-2001, 04:30 PM
I had two windows 95 machines networked before. Just a few days ago, I replaced the os with Windows 2000 Server on 1 machine and Windows 98 on the other. I networked the two machines using the same properties. The windows 2000 Server machine which is set to be in a workgroup can see and access the win 98 machine. The win 98 machine can also see the win 2k machine but when I try to access it, I need a password to logon. I did not set any passwords for sharing. I'm new at win nt/2k networking, so I must be missing something. Can I have a 2-way network with win 2k and 98 or is it only going to be one way with a workgroup-type of network? If I can have 2-way, how do I do it?

Some things to note:

1) I don't want to use DHCP and DNS because my win 2k machine is not always-on, so the 2 machines can be on and off at different times.

2) I only have dial-up to internet.

3) Network is setup properly (win95/98-wise) with static IP addresses of 192.168.0.1 and 192.168.0.2 with subnet of 255.255.255.0 for LAN network. Using TCP/IP only. Hub, cables, and NIC ok. Computer can both see each other.

Keefe
07-29-2001, 05:48 PM
That is a very common issue and it is very easy to fix. SPAMYou will always need a username and password to connect to the shared directories on a windows 2000 computer. SPAMThe windows computer will assume that the name of the computer is the username. SPAMWhat you need to do it go into the user management in the control panel of the windows 2000 computer and add a user with the username as the win 98 computer name and any password. SPAMThen try to connect to the win 2k machine and use the password that you set. SPAMYou will have to do this for all other windows 98/95 machines on your network.

VDPloeg
08-10-2001, 06:38 AM
Don't forget about setting security on the shares. SPAMOn the w2k server, make sure you're shares allow "everyone" access, or even though your win 98 machine will see the server, it won't see any shares.