Techwarelabs Community

Techwarelabs Community (
-   Operating Systems (
-   -   Bootmgr is missing, need help! (

skav2 04-26-2008 09:49 AM

Bootmgr is missing, need help!
Ok it was totally my fault for this one, i was trying to install ubunu onto my Acer aspire 5100 pre installed with Windows vista, i was doodling around with it and made my 2 hard drives active and now every time i start up the computer it says Bootmgr is missing hit Alt + ctr + Del to restart. Ok i tried using the windows vista intaller to fix - didnt work - i also tried using all the vista cds it came with like recovery and stuff and the comp wont boot from cds so nothing happens when i put in cds. Can anyone help?

HTRN 04-26-2008 11:40 AM

Do you have it set to boot from CD in BIOS ?

Hold down the f12 key and it should bring up a boot device list ( might be a different F key for your laptop )

Millwright 06-02-2008 12:48 PM

I think if you run " fdisk/mbr " it will restore the main boot record. It worked for me after a linex install, to get rid of the boot loader

All times are GMT -5. The time now is 05:48 PM.

Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.