View Single Post
Old 09-09-2006, 04:00 PM
BenKen BenKen is offline
Junior Techie
Join Date: Sep 2006
Posts: 2

Last night I installed XP SP2 onto my new RAID-0 array (2x SATA-IO Seagate 7200.10 320GB). I did have a previous version of XP on a seperate SATA drive but I thought this unimportant.

I have a nForce 4 chipset which requires seperate RAID drivers for Windows, I followed the instructions to create a bootable RAID XP system and everything went well, the system was up and running, I even installed all of my software and transferred all of my files. Woo.

Last thing i did last night was to delete a lot of my files off of the disk with the old XP installation, including all the files in the root directory. Little did I know, nor consider that the all important boot information was contained on this disk and not the raid array. Damn.

Starting the computer this morning, a pleasant "NTLDR is Missing" error appears. I remove the old hard drive, leaving just the array in place, restart, and it gives a new error: "DISK BOOT FAILURE, INSERT SYSTEM DISK...etc".

I try fixing the problem with the method used above, but loading in the "third party raid drivers" courtesy of nVIDIA and running "fixboot c:\" at the end. No luck. I try a system recovery but still no luck. I have tried everything i can think of but still windows does not start. The recovery console reads the array just fine, and the nVIDIA RAID initialisation screen agrees the array to be "HEALTHY". What can I do??

Thanks in advance

Ben Ken
Reply With Quote