View Single Post
  #62  
Old 12-04-2003, 01:17 AM
gel
 
Posts: n/a
Default 3dMark2001 SE

In response to the guest who couldn't get his 3Dmark2001 running because he has DirectX 9.0, he'll ned the newest version of 3DMark2001 SE. Here's more info in the FAQ:

http://service.futuremark.com/servle...SSUES&search=1

It gave me an error that I didn't have DirectX 8.1 because I had an older version of 3DMark and I had DirectX 9.0b installed. Just get the newest version and all will be fine.
Reply With Quote