Techware Labs Header

Forums have moved

See this announcement for more details, or just go directly there.


Go Back   Techwarelabs Community > Tech > Operating Systems

Reply
 
Thread Tools Display Modes
  #11  
Old 12-07-2005, 03:35 PM
Nemesis Nemesis is offline
Junior Techie
 
Join Date: Dec 2005
Location: North Saint Paul, MN, USA
Posts: 1
Send a message via MSN to Nemesis
Default awesome!!

I've been trying to figure that out for months until I googled the error msg and this was the first result! I also moved the autoexec.nt to the systme 32 folder and everything works fine. . . wonder how it was moved?
Reply With Quote
  #12  
Old 05-16-2006, 06:35 AM
ninikins ninikins is offline
Techie
 
Join Date: May 2006
Posts: 137
Default

Yes thats what I'm wondering about but then again you did say that you fiddled with some stuff? Dunno, I always hit the restore button as fast as I can
Reply With Quote
  #13  
Old 05-16-2006, 10:59 AM
Jason425 Jason425 is offline
Lab Master Techie
 
Join Date: Sep 2002
Location: The Matrix
Posts: 7,353
Send a message via AIM to Jason425 Send a message via Yahoo to Jason425
Default

assuming he has system restore enabled...
__________________
Dell Inspiron 1420 in Midnight Blue - Intel Core2Duo T7300 2.0GHZ/4MB - 2GB Ram - Nvidia 8400 GS 128mb - DVD/RW - 160GB 7200RPM - 14.1" Antiglare - Intel 4965AGN - Bluetooth 2.0 - 2MP Webcam - Vista Home Premium
2005 Mazda3i in Strato Blue
http://www.jasondsmith.net

Reply With Quote
  #14  
Old 05-18-2006, 05:07 PM
ninikins ninikins is offline
Techie
 
Join Date: May 2006
Posts: 137
Default

True true. I always tend to assume that anyone has that enabled. I love it when you get a call from someone with a comp problem and you tell them about it and they go absolutely mad. Too many ppl dont know about the option
Reply With Quote
  #15  
Old 05-18-2006, 11:55 PM
Jason425 Jason425 is offline
Lab Master Techie
 
Join Date: Sep 2002
Location: The Matrix
Posts: 7,353
Send a message via AIM to Jason425 Send a message via Yahoo to Jason425
Default

They don't really ever tell the average joe about it.
__________________
Dell Inspiron 1420 in Midnight Blue - Intel Core2Duo T7300 2.0GHZ/4MB - 2GB Ram - Nvidia 8400 GS 128mb - DVD/RW - 160GB 7200RPM - 14.1" Antiglare - Intel 4965AGN - Bluetooth 2.0 - 2MP Webcam - Vista Home Premium
2005 Mazda3i in Strato Blue
http://www.jasondsmith.net

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:09 AM. Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Forum style by ForumMonkeys.