Techware Labs Header

Forums have moved

See this announcement for more details, or just go directly there.

  #1  
Old 03-08-2003, 03:15 PM
bilo86
 
Posts: n/a
Default Windows 2000 pop ups

How do I stop windows 2000 from popping up those annoying ads. The dont run in IE. It just looks like an error pop up but they advertise porn and such. Help on disabling these would be appreciated.
Reply With Quote
  #2  
Old 03-08-2003, 03:19 PM
Marine
 
Posts: n/a
Default

np panicware.com download the free version of popup stopper. dude it's not windows 2000's fault it just how it is.anyways this is what i use and it works great.
Reply With Quote
  #3  
Old 03-08-2003, 03:48 PM
TheRogue
 
Posts: n/a
Default

guessing you're talking about the net send popups, in XP they're easy to stop without 3rd party tools

no idea how to do it in win2k though
Reply With Quote
  #4  
Old 03-08-2003, 08:26 PM
Marine
 
Posts: n/a
Default

yeah your right with my popup stopper off i still don't get many popups with xp cause of how my setting are but still for windows2k i can almost gaurantee you love panicware's popup stopper. even though i haven't used it on that OS. should work for ya.
Reply With Quote
  #5  
Old 03-13-2003, 08:14 PM
wizbones wizbones is offline
Golden Techie
 
Join Date: Sep 2001
Location: Stayton, OR
Posts: 699
Send a message via Yahoo to wizbones
Default

Check your homepage setting as well. If you loading a page that loads all the pop ups, change it to something else.

This happens allot, you go to a site and it changes your homepage setting to a script that hides offscreen which just keep the pop-ups coming.

Tool > Internet Options > Check the homepage setting > Change it to your liking. Like http://www.techwarelabs.com
__________________
Wizbones PC
http://www.wizbonespc.com
--------------------------------------------------------
The Maximum Effective Range of an Excuse is Zero point Zero Meters!
Reply With Quote
  #6  
Old 05-29-2003, 10:47 PM
mrpeta
 
Posts: n/a
Default popup messages

Check the messenger service. Try to disable it and see if that helps.They use the net send command. what a pain. Don't know if this works in both win2000 and xp.
Reply With Quote
  #7  
Old 05-30-2003, 11:03 AM
CiKoTiC
 
Posts: n/a
Default

Works in XP.
Reply With Quote
  #8  
Old 06-02-2003, 04:31 AM
james
 
Posts: n/a
Default

works in 2kpro. (for those that have 2k and therefore no msconfig, or xp and like me hate msconfig, it's easy enough to just open control panel, admin tools (classic view if in xp), services, and set "Messenger" to manual under properties and click stop. That should close port 135 (i think) which is where the popups are coming from.
Reply With Quote
  #9  
Old 06-02-2003, 02:01 PM
xMerCLorDx
 
Posts: n/a
Default

i don't think its 135..thats RPC, -remote procedure call-

although the services suggestion is the best choice and what i was about to type up.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:36 PM. Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Forum style by ForumMonkeys.