Techware Labs Header

Forums have moved

See this announcement for more details, or just go directly there.


Go Back   Techwarelabs Community > Tech > Vendor Labs

Reply
 
Thread Tools Display Modes
  #11  
Old 05-26-2004, 10:58 PM
Jason Jason is offline
TWL Owner
 
Join Date: Jan 2003
Location: Orlando
Posts: 1,216
Default

The creative speakers do rock. and TWL might be giving away a set of travel speakers, so stay tuned.
Reply With Quote
  #12  
Old 05-27-2004, 01:36 PM
Prometheus Prometheus is offline
Chronique Technique
Lab Master Techie
 
Join Date: Sep 2002
Location: Bellingham,WA
Posts: 3,058
Send a message via AIM to Prometheus
Default

I have to get a sound card soon my onboard sound card lags up when there are heavy graphics or high cpu usage (Far cry cinema scenes)
Reply With Quote
  #13  
Old 05-27-2004, 05:29 PM
Jason425 Jason425 is offline
Lab Master Techie
 
Join Date: Sep 2002
Location: The Matrix
Posts: 7,353
Send a message via AIM to Jason425 Send a message via Yahoo to Jason425
Default

ouch...
__________________
Dell Inspiron 1420 in Midnight Blue - Intel Core2Duo T7300 2.0GHZ/4MB - 2GB Ram - Nvidia 8400 GS 128mb - DVD/RW - 160GB 7200RPM - 14.1" Antiglare - Intel 4965AGN - Bluetooth 2.0 - 2MP Webcam - Vista Home Premium
2005 Mazda3i in Strato Blue
http://www.jasondsmith.net

Reply With Quote
  #14  
Old 05-28-2004, 10:47 AM
StinkyMojo StinkyMojo is offline
Mad Techie
 
Join Date: Dec 2002
Location: Black Mesa Research Facility
Posts: 2,935
Default

Quote:
Originally Posted by prometheus
I have to get a sound card soon my onboard sound card lags up when there are heavy graphics or high cpu usage (Far cry cinema scenes)
are you using ac97 ?
__________________

Asus A8N SLI - Opteron 148 @ 2.8 under a Zalman 7000cu LED - XFX 7800GT oc'd - 1gb Kingston Hyper X pc3000 BH5 2-2-2 - OCZ ModStream 450watt - WD 36gb Raptor - WD 320gb Storage Drive - Antec Super LanBoy - NEC 3550A 16x DVD Burner
Accessories:
ViewSonic VA1912wb 19" 8ms Widescreen - Plantronics Audio 90 - Logitech Z-640 5.1 - Razer Diamondback Plasma LE on a Ratpadz GS
Linux Box:
Pending..
Reply With Quote
  #15  
Old 05-28-2004, 12:09 PM
Prometheus Prometheus is offline
Chronique Technique
Lab Master Techie
 
Join Date: Sep 2002
Location: Bellingham,WA
Posts: 3,058
Send a message via AIM to Prometheus
Default

indeed
Reply With Quote
  #16  
Old 05-28-2004, 12:15 PM
StinkyMojo StinkyMojo is offline
Mad Techie
 
Join Date: Dec 2002
Location: Black Mesa Research Facility
Posts: 2,935
Default

yeah.. when i had ac 97 i just used a soundblaster live 5.1.. (I hated that card too)
__________________

Asus A8N SLI - Opteron 148 @ 2.8 under a Zalman 7000cu LED - XFX 7800GT oc'd - 1gb Kingston Hyper X pc3000 BH5 2-2-2 - OCZ ModStream 450watt - WD 36gb Raptor - WD 320gb Storage Drive - Antec Super LanBoy - NEC 3550A 16x DVD Burner
Accessories:
ViewSonic VA1912wb 19" 8ms Widescreen - Plantronics Audio 90 - Logitech Z-640 5.1 - Razer Diamondback Plasma LE on a Ratpadz GS
Linux Box:
Pending..
Reply With Quote
  #17  
Old 05-28-2004, 12:20 PM
Prometheus Prometheus is offline
Chronique Technique
Lab Master Techie
 
Join Date: Sep 2002
Location: Bellingham,WA
Posts: 3,058
Send a message via AIM to Prometheus
Default

I found a forum in Ireland with a classified/wanted for techies so I will just ask for one there.
Reply With Quote
  #18  
Old 05-28-2004, 06:04 PM
Dragon Dragon is offline
Platinium Techie
 
Join Date: Mar 2004
Location: Quantico, VA
Posts: 908
Default

and replacing graphics lag for things my computer does wrong: *sound lag*

hmmm..... logic please? is this not a little better than graphics lag?
__________________
-Semper Fi
Reply With Quote
  #19  
Old 05-28-2004, 06:48 PM
Prometheus Prometheus is offline
Chronique Technique
Lab Master Techie
 
Join Date: Sep 2002
Location: Bellingham,WA
Posts: 3,058
Send a message via AIM to Prometheus
Default

the sound goes slower than the graphics
Reply With Quote
  #20  
Old 05-28-2004, 11:25 PM
Jason425 Jason425 is offline
Lab Master Techie
 
Join Date: Sep 2002
Location: The Matrix
Posts: 7,353
Send a message via AIM to Jason425 Send a message via Yahoo to Jason425
Default

sound is on 33mhz pci bus and graphics on 66mhz agp bus...
__________________
Dell Inspiron 1420 in Midnight Blue - Intel Core2Duo T7300 2.0GHZ/4MB - 2GB Ram - Nvidia 8400 GS 128mb - DVD/RW - 160GB 7200RPM - 14.1" Antiglare - Intel 4965AGN - Bluetooth 2.0 - 2MP Webcam - Vista Home Premium
2005 Mazda3i in Strato Blue
http://www.jasondsmith.net

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:17 PM. Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Forum style by ForumMonkeys.