Techware Labs Header

Forums have moved

See this announcement for more details, or just go directly there.


Go Back   Techwarelabs Community > Tech > Operating Systems

Reply
 
Thread Tools Display Modes
  #1  
Old 04-26-2008, 09:49 AM
skav2 skav2 is offline
Techie
 
Join Date: Dec 2005
Location: Struthers
Posts: 31
Send a message via Yahoo to skav2
Default Bootmgr is missing, need help!

Ok it was totally my fault for this one, i was trying to install ubunu onto my Acer aspire 5100 pre installed with Windows vista, i was doodling around with it and made my 2 hard drives active and now every time i start up the computer it says Bootmgr is missing hit Alt + ctr + Del to restart. Ok i tried using the windows vista intaller to fix - didnt work - i also tried using all the vista cds it came with like recovery and stuff and the comp wont boot from cds so nothing happens when i put in cds. Can anyone help?
__________________
Reply With Quote
  #2  
Old 04-26-2008, 11:40 AM
HTRN HTRN is offline
HigHTecHReDNecK
Techie
 
Join Date: Apr 2008
Location: San Jose, CA.
Posts: 72
Default

Do you have it set to boot from CD in BIOS ?

Hold down the f12 key and it should bring up a boot device list ( might be a different F key for your laptop )
Reply With Quote
  #3  
Old 06-02-2008, 12:48 PM
Millwright Millwright is offline
Junior Techie
 
Join Date: May 2008
Location: New Hampshire
Posts: 14
Default

I think if you run " fdisk/mbr " it will restore the main boot record. It worked for me after a linex install, to get rid of the boot loader
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:13 AM. Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Forum style by ForumMonkeys.