Techware Labs Header

Forums have moved

See this announcement for more details, or just go directly there.

  #1  
Old 05-17-2003, 08:46 AM
Manveru
 
Posts: n/a
Default My Pc won't boot!

Everything was working fine and then, this morning, my computer wouldn't boot. It says the file \windows\system\vgaoem.fom is corrupt or missing. Is there a way to fix this from the Recovery Console (off my XP Pro disc)? Any help would be nice. Thanks.
Reply With Quote
  #2  
Old 05-17-2003, 03:56 PM
james
 
Posts: n/a
Default

yes, you might want to hop on another computer and print or memorize some of the recovery console commands though. Often, it will do it automatically by just pressing repair, but sometimes it will bring you to a command line where things get a little more complicated. Good luck. If you have any (i'm sure you do) stuff you want to recover before trying this, I would suggest getting Knoppix (it's a linux OS that boots off of a CD). It's incredibly easy to use. It won't give you write access to your hd's necesarily, but you can hook up another computer and ftp it off from there (or just throw the hard drive in another computer as slave and grab your stuff that way.) good luck.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:11 PM. Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Forum style by ForumMonkeys.