Techware Labs Header

Forums have moved

See this announcement for more details, or just go directly there.


Go Back   Techwarelabs Community > Tech > Operating Systems

Reply
 
Thread Tools Display Modes
  #1  
Old 06-05-2001, 06:54 PM
Hulaboy
 
Posts: n/a
Default Mouse console services died...

I'm pretty much a newbie with linux here. SPAMCurrently, I'm running Mandrake 8.0. I've got a problem I hope someone can help me out with. SPAMI have a Microsoft Intellimouse USB connected to the comp. SPAMIt was working fine before but when I booted Linux up today it didn't want to recognize the mouse. SPAM

I tried to start it through the interactive mode and when asked "Starting console mouse services:" it would respond with:
gpm: oops() invoked from gpm.c(962)
/dev/usbmouse: No such device

I know the mouse is working because if SPAMplug it in another machine it works fine. The USB port also works because when I boot up in Win2k it works fine as well. Anybody have any ideas? So, I was wondering what I need to do in order for me to get the mouse services back up? Thanks.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:30 PM. Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Forum style by ForumMonkeys.