TechwareLabs Thinking Outside the Cube

Subscribe Form

Get the Latest Tech News


Go Back   TechwareLabs Forums > Tech News > Reviews and Articles

Reply
 
Thread Tools Display Modes
  #1  
Old 04-05-2011, 06:55 AM
ChrisWalls ChrisWalls is offline
Junior Member
 
Join Date: Apr 2011
Posts: 2
Default system mechanic error plz help?

hi
friends,,

last sunday i read a highly positive review of System Mechanic 9 in UK’s largest newspaper, which calls it “better than ever” and praises as “the equivalent of peeling back the past two years of a PC’s life.” Reviewer notes that “the beauty of System Mechanic is that it brings all digital housekeeping routines together as one, easy-to-use program.”
then i buy it through on online website with a fantastic discount.the overall performance is awesome.
after installing it i formatted my d drive then i am unable to handle it properly.

Now problem is that, whenever i open up system mechanic, it says "system status is good. 1 problem is lowering your system's overall status." then i click "repair now", nd after that, i click "repair now" again. system mechanic tries to repair it, and then a screen pops up.
"An error has occurred in the script on this page.
Line: 1
Char: 1
Error: An invalid character was found in text content.
Line: 4
<FileType>?
Code: 0
URL:res://C%3A%5CProgram%20Files%5Ciol…
I entered the URL in Internet Explorer 7 and this page came up with all the wrong info. I have System Mechanic 7.
Please help!!!!!!!!!!!!

and I HAVE REINSTALLED IT BUT STILL THERE IS PROBLEM
__________________
iolo Coupons
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.