Techware Labs Header

Forums have moved

See this announcement for more details, or just go directly there.

  #1  
Old 01-28-2009, 03:25 AM
spacednow spacednow is offline
Junior Techie
 
Join Date: Oct 2004
Posts: 14
Default Site Mail

Am I just stupid or what (OK, don't answer that). At the top right of the forum it says I have 2 private unread messages....then when I click on the private messages link it takes me to mail, and all my mailboxes are empty. I checked my setting and everything is OK; so what am I missing??
Reply With Quote
  #2  
Old 02-15-2010, 04:05 AM
farmpuma farmpuma is offline
Junior Techie
 
Join Date: Jun 2008
Location: beanfield, IN, USA
Posts: 2
Default Another PM issue

I do have the five PMs which are listed when I log-in. Four of them are spam and the latest (14 Feb) appears to be a phishing scam. Is anyone else seeing this kinda crapola?
__________________
folding folding folding

http://folding.extremeoverclocking.c...FFFF&c4=0000CC
Reply With Quote
  #3  
Old 06-21-2010, 03:36 PM
Jason Jason is offline
TWL Owner
 
Join Date: Jan 2003
Location: Orlando
Posts: 1,216
Default

We will be migrating to a new forums within a few months. Please bear with us as we hope this move will eliminate the spam.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:24 AM. Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Forum style by ForumMonkeys.